Cgi Forum
https://www.cgiforum.de/

Kleines Problemchen :)
https://www.cgiforum.de/viewtopic.php?f=19&t=1279
Seite 1 von 1

Autor:  traveltheworld [ 23.02.2011 23:23 ]
Betreff des Beitrags:  Kleines Problemchen :)

Ich habe nur ein kleines Problem mit dem Script.
Und zwar will das Script einfach nicht den Nachnamen mir zusenden.

Kurzum, wenn ich eine e-Mail bekomme über das Kontaktformular dann steht statt dem nachnamen nur dies:

Vorname: Mille
Nachname: {n_nachname} <--------------
Email: wigga2k3@*****
IP: 87.149.13.****
Host: p579585AF.dip.t-dialin.net
Browser: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
REQUEST_URI: /kontakt.php

Das selbe erscheint auch bei dem der mir die e-Mail geschickt hat der bekommt dann das hier:

Hallo Mille {n_nachname}, <--------------

vielen Dank für Ihre Nachricht,
wir werden uns sofort um Ihr Anliegen kümmern.

Zur Sicherheit wurden Ihre IP 87.149.**.*** und Ihr Host p579585AF.dip.t-dialin.net mitgeschickt.

Mit freundlichen Grüßen
Ihr Name


Wo habe ich denn hier einen Fehler gemacht?!

Autor:  admin [ 26.02.2011 21:17 ]
Betreff des Beitrags:  Re: Kleines Problemchen :)

Danke für den Hinweis, ich werde mich gleich mal an die Arbeit machen und ein entsprechendes Update zur Verfügung stellen. Ich gebe hier nochmal kurz Bescheid, sobald das Update zum Download bereit steht.

Grüße Nico

Autor:  admin [ 27.02.2011 09:04 ]
Betreff des Beitrags:  Re: Kleines Problemchen :)

Hallo traveltheworld,

ich habe eben die neue Version 1.04 online gestellt. Hier ist der aufgeführte Fehler behoben.

Grüße Nico

Autor:  traveltheworld [ 27.02.2011 18:25 ]
Betreff des Beitrags:  Re: Kleines Problemchen :)

Danke dir!

Super ich teste das gleich mal :-)


LG

Seite 1 von 1 Alle Zeiten sind UTC [ Sommerzeit ]